<!DOCTYPE html>
<html dir="ltr" lang="en-GB"
	prefix="og: https://ogp.me/ns#" >
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://totaltele.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://totaltele.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Feeling the chill: Huawei founder tells employees to focus on “survival” - Total Telecom</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style>
		<!-- All in One SEO 4.2.4 - aioseo.com -->
		<meta name="description" content="News In the memo sent to all Huawei staff, Ren Zhengfei said the company must focus on profit over scale and discard “overly optimistic” expectations With a global recession looming, this week has seen employees of Chinese vendor giant Huawei issued a stark warning from the company’s founder and chairman, Ren Zhengfei. In a leaked" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_GB" />
		<meta property="og:site_name" content="Total Telecom - News, analysis and events for global telecoms" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Feeling the chill: Huawei founder tells employees to focus on “survival” - Total Telecom" />
		<meta property="og:description" content="News In the memo sent to all Huawei staff, Ren Zhengfei said the company must focus on profit over scale and discard “overly optimistic” expectations With a global recession looming, this week has seen employees of Chinese vendor giant Huawei issued a stark warning from the company’s founder and chairman, Ren Zhengfei. In a leaked" />
		<meta property="og:url" content="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/" />
		<meta property="article:published_time" content="2022-08-25T15:20:02+00:00" />
		<meta property="article:modified_time" content="2022-08-25T15:20:33+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Feeling the chill: Huawei founder tells employees to focus on “survival” - Total Telecom" />
		<meta name="twitter:description" content="News In the memo sent to all Huawei staff, Ren Zhengfei said the company must focus on profit over scale and discard “overly optimistic” expectations With a global recession looming, this week has seen employees of Chinese vendor giant Huawei issued a stark warning from the company’s founder and chairman, Ren Zhengfei. In a leaked" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Total Telecom &raquo; Feed" href="https://totaltele.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Total Telecom &raquo; Comments Feed" href="https://totaltele.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Total Telecom &raquo; Feeling the chill: Huawei founder tells employees to focus on “survival” Comments Feed" href="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/feed/" />
<meta content="Extra Child v.1.0.0" name="generator"/><link rel='stylesheet' id='all-css-64eee8bfb6d5f4245161f032c1381968' href='https://totaltele.com/_static/??-eJytVcGS2yAM/aESJjmks4dOT/0QGRRHCRiKxGbdr185TnfSg90W78VGg94TQk/ilg0NLlSPbB2z9cRiu5Dc1QTqCpTRsowBd5GGnTp8uWXj0iA4iM2h9jSwDTCmKqYv5B/OD8cP5gvbiJ4AA8YJ+WxkhWMxAXtw43OYRbTuPdtrRwPnkDkX/RgY0jDGVNnkxGJySfeMQwJPQ6/bFEEobeE6UcCaJ0YsG2guPyuW0VTazLET6Ek20Mz4SuYXDlqL65bLUQjckFPEuw0hbGErd4w3fyjuP4kC9Wfp0tsshIexxMUIxZ2N1liw2PWw3htJGnGclpJ0sabSGmTSHqqsY6fcwIwy92ONZro3UggbWhTEvzKcoIGBtdGcHH7/2zNxJeU2ZEweFtWyDr0XituwqpGppdvAqr1Uh8Xm+0vCxK6x2B8zqAGfyV3B6571eAJ1/BSOyfgUInVtLEYBGVukTzEH7GBxmq9HFcrcEnY6MHLWjqXXxoRT8GahhnLWd5PtjzcpYNyZgl+fZheUDO46PyvzenL9Hr/tj8f9Yf9yPHx9B1slMPA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='addtoany-inline-css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CRoboto%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=6.0.1' media='all' />
<link rel='stylesheet' id='google-fonts-customtemplate-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=6.0.1' media='all' />
<style id='extra-style-parent-inline-inline-css'>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</style>
<style id='extra-dynamic-critical-inline-css'>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</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://totaltele.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://totaltele.com/_static/??-eJyl0cEOwjAIBuAXEpstOk/GZ6ldrSxtqQUy9/bOZIsXT1tC4L/wHWAsgNlF7T2bYa6X+jotAxKGasUfE+bjwIexgKMsPospUQNmNtY5z1zq3MBmylMiZSjEAqXSTwTFXYrYACg718EpC6XNygOj1xLJ9r5uQyKGp9zp/dXWvEh/vqBoHNX1/Ld0bbpz212atjl9AEKEp+o='></script>
<script src='https://totaltele.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script id='ap-frontend-js-js-extra'>
var ap_fileuploader = {"upload_url":"https:\/\/totaltele.com\/wp-admin\/admin-ajax.php","nonce":"4016afa654"};
var ap_form_required_message = ["This field is required"];
var ap_captcha_error_message = ["Sum is not correct."];
var ap_confirm_ajax_var = {"url":"https:\/\/totaltele.com\/wp-admin\/admin-ajax.php","nonce":"c8787b9a5c"};
var ap_pagination_ajax_var = {"url":"https:\/\/totaltele.com\/wp-admin\/admin-ajax.php","nonce":"0c1c45b1b9"};
</script>
<script type='text/javascript'  src='https://totaltele.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?m=1652671214'></script>
<script id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.callbacks.push({ready: function(){var d=document;function a(){var c,e=d.createElement("div");e.innerHTML="<div class=\"a2a_kit a2a_kit_size_28 a2a_floating_style a2a_vertical_style\" style=\"margin-left:-48px;top:400px;background-color:transparent;\"><a class=\"a2a_button_twitter\"><\/a><a class=\"a2a_button_linkedin\"><\/a><a class=\"a2a_button_facebook\"><\/a><a class=\"a2a_button_whatsapp\"><\/a><a class=\"a2a_dd addtoany_share_save addtoany_share\" href=\"https:\/\/www.addtoany.com\/share\"><\/a><\/div><div class=\"a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style\" style=\"bottom:0px;left:50%;transform:translateX(-50%);background-color:transparent;\"><a class=\"a2a_button_twitter\"><\/a><a class=\"a2a_button_linkedin\"><\/a><a class=\"a2a_button_facebook\"><\/a><a class=\"a2a_button_whatsapp\"><\/a><a class=\"a2a_dd addtoany_share_save addtoany_share\" href=\"https:\/\/www.addtoany.com\/share\"><\/a><\/div>";c=d.querySelector(".single article");if(c)c.appendChild(e.firstChild);a2a.init("page");}if("loading"!==d.readyState)a();else d.addEventListener("DOMContentLoaded",a,false);}});
a2a_config.icon_color="#262424";
a2a_config.onclick=1;
</script>
<script async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript'  src='https://totaltele.com/_static/??wp-content/plugins/add-to-any/addtoany.min.js,wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?m=1660794514'></script>
<link rel="https://api.w.org/" href="https://totaltele.com/wp-json/" /><link rel="alternate" type="application/json" href="https://totaltele.com/wp-json/wp/v2/posts/40673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://totaltele.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://totaltele.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pdWDj0-aA1' />
<link rel="alternate" type="application/json+oembed" href="https://totaltele.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://totaltele.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<style>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-824892-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-824892-4');
</script><link rel="icon" href="https://totaltele.com/wp-content/uploads/2022/08/cropped-favicon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://totaltele.com/wp-content/uploads/2022/08/cropped-favicon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://totaltele.com/wp-content/uploads/2022/08/cropped-favicon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://totaltele.com/wp-content/uploads/2022/08/cropped-favicon-512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://totaltele.com/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1661422084" /><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>
<body class="post-template-default single single-post postid-40673 single-format-standard et-tb-has-template et-tb-has-footer et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header left-right">
			<!-- #top-header -->
		<div id="top-header" style="">
			<div class="container">

				<!-- Secondary Nav -->
									<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																														<div id="et-trending-post-40673" class="et-trending-post et-trending-latest">
												<a href="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/">Feeling the chill: Huawei founder tells employees to fo...</a>
											</div>
																						<div id="et-trending-post-24625" class="et-trending-post">
												<a href="https://totaltele.com/total-television-meets-hartwig-tauber/">Total TeleVision meets Hartwig Tauber</a>
											</div>
																						<div id="et-trending-post-24624" class="et-trending-post">
												<a href="https://totaltele.com/total-television-meets-russ-sharer-at-ftth/">Total TeleVision meets Russ Sharer at FTTH</a>
											</div>
																												</div>
							</div>
							
												</div>
				
				<!-- #et-info -->
				<div id="et-info">

					
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																															<li class="et-extra-social-icon facebook">
										<a href="https://www.facebook.com/totaltelecomnews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
									</li>
																																																<li class="et-extra-social-icon twitter">
										<a href="https://twitter.com/totaltelecom" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
									</li>
																																																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon linkedin">
										<a href="https://www.linkedin.com/groups/51939" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
									</li>
																																																																																																																																																																												<li class="et-extra-social-icon youtube">
										<a href="https://www.youtube.com/user/TotalTeleVision" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
									</li>
																																																																																																																																																																																</ul>
					
					<!-- .et-top-search -->
					
					<!-- cart -->
									</div>
			</div><!-- /.container -->
		</div><!-- /#top-header -->

	
	<!-- Main Header -->
	<div id="main-header-wrapper">
		<div id="main-header" data-fixed-height="80">
			<div class="container">
				<!-- ET Ad -->
				
				
					<!-- Logo -->
					<a class="logo" href="https://totaltele.com/" data-fixed-height="51">
						<img src="https://totaltele.com/wp-content/uploads/2022/05/TT_logo.png" alt="Total Telecom" id="logo" />
					</a>

					
				<!-- ET Navigation -->
				<div id="et-navigation" class="">
					<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-144"><a href="https://totaltele.com/">HOME</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="#">TOPICS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23222"><a href="https://totaltele.com/category/technology/">TECHNOLOGY</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23223"><a href="https://totaltele.com/category/technology/5g/">5G</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23224"><a href="https://totaltele.com/category/technology/fftx/">FFTX</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23225"><a href="https://totaltele.com/category/technology/ai/">AI</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23226"><a href="https://totaltele.com/category/technology/cloud/">Cloud</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23227"><a href="https://totaltele.com/category/technology/iot/">IoT</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23228"><a href="https://totaltele.com/category/technology/open-ran/">Open RAN</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23229"><a href="https://totaltele.com/category/technology/security/">Security</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23191"><a href="https://totaltele.com/category/infrastructure/">INFRASTRUCTURE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23192"><a href="https://totaltele.com/category/infrastructure/subsea/">Subsea</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23193"><a href="https://totaltele.com/category/infrastructure/satellite/">Satellite</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23194"><a href="https://totaltele.com/category/infrastructure/towers/">Towers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23195"><a href="https://totaltele.com/category/infrastructure/data-centres/">Data Centres</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23196"><a href="https://totaltele.com/category/infrastructure/networks/">Networks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23197"><a href="https://totaltele.com/category/infrastructure/wholesale/">Wholesale</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23198"><a href="https://totaltele.com/category/infrastructure/virtualisation/">Virtualisation</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23209"><a href="https://totaltele.com/category/company-news/">COMPANY NEWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23210"><a href="https://totaltele.com/category/company-news/investment/">Investment</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23211"><a href="https://totaltele.com/category/company-news/ma/">M&amp;A</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23217"><a href="https://totaltele.com/category/company-news/people/">People</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23221"><a href="https://totaltele.com/category/company-news/governance/">Governance</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23861"><a href="https://totaltele.com/category/company-news/culture/">Culture</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23218"><a href="https://totaltele.com/category/society/">SOCIETY</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23862"><a href="https://totaltele.com/category/society/sustainability/">Sustainability</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23863"><a href="https://totaltele.com/category/society/smart-places/">Smart Places</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23219"><a href="https://totaltele.com/category/society/skills/">Skills</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23220"><a href="https://totaltele.com/category/society/diversity-inclusion/">Diversity &amp; Inclusion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23230"><a href="https://totaltele.com/category/society/digital-divide/">Digital Divide</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23231"><a href="https://totaltele.com/category/enterprise/">ENTERPRISE</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23232"><a href="https://totaltele.com/category/enterprise/industry-4-0/">Industry 4.0</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23233"><a href="https://totaltele.com/category/enterprise/public-sector/">Public Sector</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23234"><a href="https://totaltele.com/category/enterprise/products-services/">Products &amp; Services</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23235"><a href="https://totaltele.com/category/enterprise/customer/">Customer</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-87"><a href="#">INSIGHT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40518"><a href="https://totaltele.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23865"><a href="https://totaltele.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23864"><a href="https://totaltele.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23237"><a href="https://totaltele.com/category/viewpoint/">Viewpoint</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23236"><a href="https://totaltele.com/category/whitepaper/">Whitepaper</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88"><a href="#">MARKETS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23214"><a href="https://totaltele.com/category/asia-pacific/">Asia-Pacific</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23212"><a href="https://totaltele.com/category/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23215"><a href="https://totaltele.com/category/latin-america/">Latin America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23213"><a href="https://totaltele.com/category/middle-east-africa/">Middle East &amp; Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23200"><a href="https://totaltele.com/category/north-america/">North America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://totaltele.com/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162"><a href="#">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://totaltele.com/about-us/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://totaltele.com/media-kit/">Media kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://totaltele.com/newsletter/">Sign up for our newsletters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://totaltele.com/post-a-press-release/">Post a press release</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23833"><a href="https://totaltele.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="/newsletter">GET OUR NEWSLETTER</a></li>
</ul>					<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->				</div><!-- /#et-navigation -->
			</div><!-- /.container -->
		</div><!-- /#main-header -->
	</div><!-- /#main-header-wrapper -->
</header>

<div id="main-content">
		<div class="adrotate">
			<div class="g g-1"><div class="g-single a-15"><a class="gofollow" data-track="MTUsMSwxLDYw" href="https://totaltele.com/leveraging-the-huawei-cloud-advantage-for-carriers/" target="_blank"><img src="https://totaltele.com/wp-content/uploads/2022/08/Huawei-Banner-V1.png" /></a></div></div></div>
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-40673" class="module single-post-module post-40673 post type-post status-publish format-standard has-post-thumbnail hentry category-investment category-people category-company-news category-governance category-asia-pacific category-news tag-ren-zhengfei tag-huawei tag-revenue tag-financial-results et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Feeling the chill: Huawei founder tells employees to focus on “survival”</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://totaltele.com/author/harry-baldock/" class="url fn" title="Posts by Harry Baldock" rel="author">Harry Baldock</a> | <span class="updated">Aug 25, 2022</span> | <a href="https://totaltele.com/category/company-news/investment/" rel="tag">Investment</a>, <a href="https://totaltele.com/category/company-news/people/" rel="tag">People</a>, <a href="https://totaltele.com/category/company-news/" rel="tag">COMPANY NEWS</a>, <a href="https://totaltele.com/category/company-news/governance/" rel="tag">Governance</a>, <a href="https://totaltele.com/category/asia-pacific/" rel="tag">Asia-Pacific</a>, <a href="https://totaltele.com/category/news/" rel="tag">News</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://totaltele.com/wp-content/uploads/2022/08/Ren-Zhengfei.jpg" alt="Feeling the chill: Huawei founder tells employees to focus on “survival”" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h2><span style="color: #ff0000;">News</span></h2>
<h5>In the memo sent to all Huawei staff, Ren Zhengfei said the company must focus on profit over scale and discard “overly optimistic” expectations</h5>
<p>With a global recession looming, this week has seen employees of Chinese vendor giant Huawei issued a stark warning from the company’s founder and chairman, Ren Zhengfei.</p>
<p>In a leaked memo delivered to all the company’s 195,000 staff members, Ren was gloomy about the future of the global economy, telling employees that there was a “very painful” decade ahead, citing the long-term effects of the pandemic, the war in Ukraine, and US sanctions on Huawei.</p>
<p>“Huawei must reduce any overly optimistic expectations for the future and until 2023 or even 2025,&#8221; he said in the memo. &#8220;We must make survival the most important guideline, and not only to survive but survive with quality”.</p>
<p>Ren said that the company must adapt to these new conditions by refocussing on cash flow and profit, rather than simply growing sales revenue.</p>
<p>&#8220;Take surviving as the main program, shrink and close all marginal businesses, and pass the chill to everyone,&#8221; Ren said. &#8220;The entire company&#8217;s business policy should shift from the pursuit of scale to the pursuit of profit and cash flow.&#8221;</p>
<p>As part of this process, Ren indicated that the company could seek to downsize in overseas markets and reduce spending on R&amp;D in areas not delivering immediate profit, such as electric vehicles.</p>
<p>In fact, Huawei has already begun streamlining its workforce, having already cut roughly 2,000 jobs in 2021, largely due to US sanctions shrinking the company’s annual revenue by over a third. Now, <a href="https://www.scmp.com/tech/big-tech/article/3189912/huawei-founder-ren-zhengfei-urges-employees-prepare-hard-days-ahead?module=perpetual_scroll_1&amp;pgtype=article&amp;campaign=3189912">sources</a> are suggesting that the company is preparing to cut 4,000–5,000 additional middle manager jobs.</p>
<p>It appears to be no coincidence that Ren’s memo should come shortly after the Huawei’s H1 financial results, which were quietly announced earlier this month. While the company’s decline in revenues had slowed since Q1, the company still reported their overall revenues as down 5.9% year-on-year, reaching roughly $44.7 billion.</p>
<p>This ongoing slump in revenue is largely attributed to the continued decline of Huawei&#8217;s handset business &#8211; the business unit worst hit by US sanctions &#8211; where sales shrunk by around a quarter compared to 2021.</p>
<p>However, the revenue reduction was also offset somewhat by the company’s carrier and enterprise software units, which continue to grow at a healthy pace.</p>
<p>“While our device business was heavily impacted, our ICT infrastructure business maintained steady growth,” said Ken Hu, Huawei’s rotating chairman at the results announcement. “Moving forward, we will harness trends in digitalization and decarbonization to keep creating value for our customers and partners, and secure quality development.”</p>
<p>“Our strategy for operations in 2022 revolves around surviving and doing so sustainably,” Hu noted.</p>
<p>&nbsp;</p>
<div><em>Want to keep up to date with the latest developments in the world of telecoms? Subscribe to receive Total Telecom’s daily newsletter </em><a href="https://totaltele.com/newsletter/"><em>here</em></a></div>
<div></div>
<div><strong>Also in the news:</strong></div>
<div><a href="https://www.totaltele.com/513856/UK-drone-superhighway-cleared-for-take-off">UK drone ‘superhighway’ cleared for take-off</a></div>
<div><a href="https://www.totaltele.com/513857/FCC-wants-additional-3bn-to-rip-and-replace-Chinese-network-kit">FCC wants additional $3bn to ‘rip and replace’ Chinese network kit</a><br />
<a href="https://www.totaltele.com/513858/Telefonica-and-Ericsson-demo-5G-network-slicing-for-diverse-use-cases">Telefonica and Ericsson demo 5G network slicing for diverse use case</a></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Share</div><div class="a2a_kit a2a_kit_size_18 addtoany_list" data-a2a-url="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/" data-a2a-title="Feeling the chill: Huawei founder tells employees to focus on “survival”"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
																	</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e41324;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://totaltele.com/go-west-young-man-netomnia-announces-growth-plans/" rel="prev"><span class="button">Previous</span><span class="title">Go West, young man &#8211; Netomnia announces growth plans</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://totaltele.com/gsma-3-8-billion-people-do-not-use-mobile-broadband/" title="GSMA: 3.8 billion people do not use mobile broadband" class="post-thumbnail">
				<img src="https://totaltele.com/wp-content/uploads/2022/07/gsma-logo-400x264.jpg" alt="GSMA: 3.8 billion people do not use mobile broadband" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://totaltele.com/gsma-3-8-billion-people-do-not-use-mobile-broadband/">GSMA: 3.8 billion people do not use mobile broadband</a></h4>
									<p class="date"><span class="updated">September 29, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://totaltele.com/comarch-listed-in-gartner-market-guide-for-csp-operations-support-system-solutions/" title="Comarch Listed in Gartner Market Guide for CSP Operations Support System Solutions" class="post-thumbnail">
				<img src="https://totaltele.com/wp-content/uploads/2022/08/MicrosoftTeams-image-6-2-440x264.png?crop=1" alt="Comarch Listed in Gartner Market Guide for CSP Operations Support System Solutions" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://totaltele.com/comarch-listed-in-gartner-market-guide-for-csp-operations-support-system-solutions/">Comarch Listed in Gartner Market Guide for CSP Operations Support System Solutions</a></h4>
									<p class="date"><span class="updated">February 24, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://totaltele.com/vodafones-operating-cost-savings-keep-its-dividend-afloat/" title="Vodafone’s operating cost savings keep its dividend afloat" class="post-thumbnail">
				<img src="https://totaltele.com/wp-content/uploads/2022/08/money-resize-1-440x264.jpg?crop=1" alt="Vodafone’s operating cost savings keep its dividend afloat" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://totaltele.com/vodafones-operating-cost-savings-keep-its-dividend-afloat/">Vodafone’s operating cost savings keep its dividend afloat</a></h4>
									<p class="date"><span class="updated">May 12, 2020</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://totaltele.com/aims-announces-leadership-for-2022-term-michael-cronk-to-step-down-from-the-board/" title="AIMS Announces Leadership for 2022 Term  Michael Cronk to Step Down From the Board" class="post-thumbnail">
				<img src="https://totaltele.com/wp-content/uploads/2022/08/MicrosoftTeams-image-6-2-440x264.png?crop=1" alt="AIMS Announces Leadership for 2022 Term  Michael Cronk to Step Down From the Board" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://totaltele.com/aims-announces-leadership-for-2022-term-michael-cronk-to-step-down-from-the-board/">AIMS Announces Leadership for 2022 Term  Michael Cronk to Step Down From the Board</a></h4>
									<p class="date"><span class="updated">December 3, 2021</span></p>
								</div>
																							</div>
						</div>
										
							<div class="adrotate">
					<div class="g g-2"><div class="g-single a-11"><a class="gofollow" data-track="MTEsMiwxLDYw" href="https://www.terrapinn.com/conference/connected-america/index.stm" target="_blank"><img src="https://totaltele.com/wp-content/uploads/2022/08/MicrosoftTeams-image-8.png" /></a></div></div></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="block-20" class="et_pb_widget widget_block"><p>
				<form action="" method="post" class="searchandfilter">
					<div>
						<ul><li><input type="text" name="ofsearch" placeholder="Search &hellip;" value=""></li><li><input type="hidden" name="ofsubmitted" value="1">
							<input type="submit" value="Submit">
						</li></ul></div>
				</form></p>
</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block">
<div class="wp-container-1 wp-block-group">
<h2> Recent Articles</h2>


<ul class="wp-block-latest-posts__list has-dates wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/" aria-label="Feeling the chill: Huawei founder tells employees to focus on “survival”"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/Ren-Zhengfei-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Huawei founder Ren Zhengfei" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/Ren-Zhengfei-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/Ren-Zhengfei-200x200.jpg?crop=1 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/feeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival/">Feeling the chill: Huawei founder tells employees to focus on “survival”</a><time datetime="2022-08-25T16:20:02+01:00" class="wp-block-latest-posts__post-date">August 25, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/go-west-young-man-netomnia-announces-growth-plans/" aria-label="Go West, young man &#8211; Netomnia announces growth plans"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/2647464-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Clifton Suspension Bridge" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/2647464-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/2647464-800x800.jpg?crop=1 800w, https://totaltele.com/wp-content/uploads/2022/08/2647464-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/08/2647464-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/08/2647464-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/go-west-young-man-netomnia-announces-growth-plans/">Go West, young man &#8211; Netomnia announces growth plans</a><time datetime="2022-08-25T14:48:47+01:00" class="wp-block-latest-posts__post-date">August 25, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/singtel-offload-3-3-bharti-airtel-stake-for-1-6-billion/" aria-label="Singtel offload 3.3% Bharti Airtel stake for $1.6 billion"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/Bharti-Airtel-HQ-1-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bharti Airtel HQ" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/Bharti-Airtel-HQ-1-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/Bharti-Airtel-HQ-1-800x800.jpg?crop=1 800w, https://totaltele.com/wp-content/uploads/2022/08/Bharti-Airtel-HQ-1-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/08/Bharti-Airtel-HQ-1-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/08/Bharti-Airtel-HQ-1-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/singtel-offload-3-3-bharti-airtel-stake-for-1-6-billion/">Singtel offload 3.3% Bharti Airtel stake for $1.6 billion</a><time datetime="2022-08-25T13:36:53+01:00" class="wp-block-latest-posts__post-date">August 25, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/connected-care-digitalisation-to-transform-adult-social-care/" aria-label="Connected Care: Digitalisation to transform adult social care"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/Connected-Care-2-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Young person shows elderly person how to use their mobile phone" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/Connected-Care-2-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/Connected-Care-2-800x800.jpg?crop=1 800w, https://totaltele.com/wp-content/uploads/2022/08/Connected-Care-2-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/08/Connected-Care-2-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/08/Connected-Care-2-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/connected-care-digitalisation-to-transform-adult-social-care/">Connected Care: Digitalisation to transform adult social care</a><time datetime="2022-08-25T11:15:18+01:00" class="wp-block-latest-posts__post-date">August 25, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/us-broadband-news-new-names-and-new-initiatives-to-drive-affordable-reliable-high-speed-internet-services-across-america/" aria-label="US Broadband News: consumers prefer rural to urban living, if there&#8217;s fiber"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/pexels-enric-cruz-lopez-6039250-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Rural America by Enric Cruz Lopez" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/pexels-enric-cruz-lopez-6039250-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/pexels-enric-cruz-lopez-6039250-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/08/pexels-enric-cruz-lopez-6039250-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/08/pexels-enric-cruz-lopez-6039250-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/us-broadband-news-new-names-and-new-initiatives-to-drive-affordable-reliable-high-speed-internet-services-across-america/">US Broadband News: consumers prefer rural to urban living, if there&#8217;s fiber</a><time datetime="2022-08-25T10:32:15+01:00" class="wp-block-latest-posts__post-date">August 25, 2022</time></li>
</ul></div>
</div> <!-- end .et_pb_widget --><div id="block-10" class="et_pb_widget widget_block">
<div class="wp-container-2 wp-block-group"><p><div class="g g-3"><div class="g-single a-13"><a class="gofollow" data-track="MTMsMywxLDYw" href="https://www.terrapinn.com/conference/total-telecom-congress/index.stm" target="_blank"><img src="https://totaltele.com/wp-content/uploads/2022/08/MicrosoftTeams-image-11.png" /></a></div></div></p>
</div>
</div> <!-- end .et_pb_widget --><div id="block-19" class="et_pb_widget widget_block">
<div class="wp-container-3 wp-block-group">
<h2>Recent Video</h2>


<ul class="wp-block-latest-posts__list has-dates alignleft wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/how-huawei-is-enabling-telcos-to-deliver-seamless-cloud-experiences/" aria-label="How Huawei is enabling telcos to deliver seamless cloud experiences"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/how-huawei-is-enabling-telcos-to-deliver-seamless-cloud-experiences/">How Huawei is enabling telcos to deliver seamless cloud experiences</a><time datetime="2022-08-16T09:08:05+01:00" class="wp-block-latest-posts__post-date">August 16, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/leveraging-the-huawei-cloud-advantage-for-carriers/" aria-label="Leveraging the Huawei Cloud Advantage for Carriers"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-1-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-1-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-1-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-1-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/08/maxresdefault-1-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/leveraging-the-huawei-cloud-advantage-for-carriers/">Leveraging the Huawei Cloud Advantage for Carriers</a><time datetime="2022-08-16T08:49:10+01:00" class="wp-block-latest-posts__post-date">August 16, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/its-about-content-and-eyeballs-2/" aria-label="It&#8217;s about content and eyeballs&#8230;"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/06/hqdefault-1-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/06/hqdefault-1-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/06/hqdefault-1-200x200.jpg?crop=1 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/its-about-content-and-eyeballs-2/">It&#8217;s about content and eyeballs&#8230;</a><time datetime="2022-06-13T16:57:48+01:00" class="wp-block-latest-posts__post-date">June 13, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/how-will-medusa-boost-connectivity-in-the-med/" aria-label="How will Medusa boost connectivity in the Med?"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/06/hqdefault-2-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/06/hqdefault-2-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/06/hqdefault-2-200x200.jpg?crop=1 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/how-will-medusa-boost-connectivity-in-the-med/">How will Medusa boost connectivity in the Med?</a><time datetime="2022-06-01T14:45:53+01:00" class="wp-block-latest-posts__post-date">June 1, 2022</time></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><a href="https://totaltele.com/enterprise-data-in-the-5g-era/" aria-label="Enterprise data in the 5G era"><img width="150" height="150" src="https://totaltele.com/wp-content/uploads/2022/06/maxresdefault-150x150.jpg?crop=1" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" style="max-width:75px;max-height:75px;" srcset="https://totaltele.com/wp-content/uploads/2022/06/maxresdefault-150x150.jpg?crop=1 150w, https://totaltele.com/wp-content/uploads/2022/06/maxresdefault-400x400.jpg?crop=1 400w, https://totaltele.com/wp-content/uploads/2022/06/maxresdefault-200x200.jpg?crop=1 200w, https://totaltele.com/wp-content/uploads/2022/06/maxresdefault-440x440.jpg?crop=1 440w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><a class="wp-block-latest-posts__post-title" href="https://totaltele.com/enterprise-data-in-the-5g-era/">Enterprise data in the 5G era</a><time datetime="2022-06-01T11:35:51+01:00" class="wp-block-latest-posts__post-date">June 1, 2022</time></li>
</ul></div>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_with_border et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_with_border et_pb_module et_pb_blurb et_pb_blurb_0_tb_footer  et_pb_text_align_left  et_pb_blurb_position_top et_pb_bg_layout_dark">
				
				
				
				
				<div class="et_pb_blurb_content">
					<div class="et_pb_main_blurb_image"><span class="et_pb_image_wrap et_pb_only_image_mode_wrap"><img loading="lazy" width="150" height="110" src="https://totaltele.com/wp-content/uploads/2022/07/TT_logo-150x110.jpg" alt="TT_logo" class="et-waypoint et_pb_animation_off et_pb_animation_off_tablet et_pb_animation_off_phone wp-image-23828" /></span></div>
					<div class="et_pb_blurb_container">
						
						<div class="et_pb_blurb_description">Total Telecom meets the information and research needs of the Global Communications industry, from breaking news to expert analysis. It is the leading communications link between end users and the vendors, carriers and resellers of telecommunications technology and services.</p>
<p>Email: <a href="mailto:info@totaltele.com" style="color:#fff !important">info@totaltele.com</a><br />
Telephone: +44 (0) 20 7092 1000</div>
					</div>
				</div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_6 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><H4>QUICK LINKS</H4></p>
<p><a href="/">Home</a></p>
<p><a href="/media-kit">Media information</a></p>
<p><a href="/about-us">About us</a></p>
<p><a href="/contact-us">Contact us</a></p>
<p><a href="https://www.terrapinn.com/privacy" target="_blank" rel="noopener">Privacy</a></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_6 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><h4></h4>
<p>&nbsp;</p>
<p><a href="/newsletter">Newsletter</a></p>
<p><a href="/events">Events</a></p>
<p><a href="/video">Video</a></p>
<p><a href="/post-a-press-release">Post a press release</a></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_6 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><H4>SOCIAL LINKS</H4></p>
<p><a href="https://www.facebook.com/totaltelecomnews/" target="blank" rel="noopener">Facebook</a></p>
<p><a href="https://twitter.com/totaltelecom" target="blank" rel="noopener">Twitter</a></p>
<p><a href="https://www.linkedin.com/groups/51939" target="blank" rel="noopener">LinkedIn</a></p>
<p><a href="https://www.youtube.com/user/TotalTeleVision" target="blank" rel="noopener">YouTube</a></p></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<!--  -->

<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202234"></script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:50%;transform:translateX(-50%);background-color:transparent"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D%20-%20Total%20Telecom" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D%20-%20Total%20Telecom" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D%20-%20Total%20Telecom" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Ftotaltele.com%2Ffeeling-the-chill-huawei-founder-tells-employees-to-focus-on-survival%2F&amp;linkname=Feeling%20the%20chill%3A%20Huawei%20founder%20tells%20employees%20to%20focus%20on%20%E2%80%9Csurvival%E2%80%9D%20-%20Total%20Telecom" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div><style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/totaltele.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='extra-scripts-js-extra'>
var EXTRA = {"images_uri":"https:\/\/totaltele.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/totaltele.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"686a1e5980","timeline_nonce":"13b0b0c937","blog_feed_nonce":"5607654cb3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/totaltele.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/totaltele.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/totaltele.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"80266db470","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e65f7ee7c7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"40673","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/totaltele.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
</script>
<script type='text/javascript'  src='https://totaltele.com/_static/??-eJy1kU1OAzEMhS9EJlCNilggVhwkk3jAU+cHx2k7t6+lTtCIRXesLDl+L5+fL8X4nASS2ELtC1O1LnAWJ2AJJ3a82uWnAa9D7w+e0J+EnT8BD0t9uhSDyVMLUO1SbXQ1J52PmLbX/oN8Q9SZz6uK7a9kakgB2M7gpDHYsCYX0RtXK4ji3IsaV0dnJ5IZHvlWz1hUsNUdxh7S5xhVahgK/QPqFtmMcsZQH3l7XUcjV4KOlf+y9MM0Eox6ABMhTkqxSwYIvBx6HeZGtC31Ed9fjsfn17fxMI43Guy7Zg=='></script>
<script src='https://totaltele.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type='text/javascript'  src='https://totaltele.com/_static/??-eJylkdEOwiAMRX9IRM0y44PxWxC6yVYoFnDZ34uLRl80cXtrc++5TW6HIKzXmA1E2UU5BJGTxbWzft3FVVk1+QQ+yYC5tT7KjMk6lUA4cGdgqWKENLHZCc0U5rKOjJp9uLtm4FE0xG5uRGMRckBS5m86WN0rU6RpAl4e8JiXpxTjK+XzycbGJG/gDbFkaMEDq0QsOPuJeBf4jSpSIBxLZfjLfSHq49NwcsdtXW/2h2pXVXfuVe7C'></script>
<script src='https://totaltele.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='um_scripts-js-extra'>
var um_scripts = {"max_upload_size":"2146435072","nonce":"f7fee158a5"};
</script>
<script type='text/javascript'  src='https://totaltele.com/_static/??-eJydjz0OwjAMhS9EG0BVEQPiLGnqIlexE2yHqrenoA6sZPLw/L2fJTchsQGby7E8kNWVaEjeoCGgAcR5VTB186ZQI97WlpDbWQ/Ln6xh1l8YOcQywleenwVk3U9LXhNLXZAi5QiDl9qaU+FgmFhrDQQ0bzi+oNZhex7x08HHWgsNgtmqN2RJE8bqAT6EVNh2/E63U98fL9fu3HVvIIPupg=='></script>
<style id="et-builder-module-design-tb-23836-deferred-40673-cached-inline-styles">.et_pb_section_0_tb_footer{padding-top:20px;padding-right:10px;padding-bottom:40px;padding-left:10px;margin-right:0px;margin-bottom:0px;margin-left:0px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#262424!important}.et_pb_row_0_tb_footer{background-color:#d3011c;border-color:RGBA(255,255,255,0);max-width:1280px;transform-origin:50% 5%}.et_pb_row_0_tb_footer,.page .et_pb_row_0_tb_footer.et_pb_row,.single .et_pb_row_0_tb_footer.et_pb_row{width:100%}.et_pb_text_2_tb_footer h1,.et_pb_text_2_tb_footer.et_pb_text a,.et_pb_text_2_tb_footer.et_pb_text,.et_pb_text_1_tb_footer h4,.et_pb_text_1_tb_footer h1,.et_pb_text_1_tb_footer.et_pb_text a,.et_pb_text_1_tb_footer.et_pb_text,.et_pb_text_0_tb_footer h4,.et_pb_text_0_tb_footer h1,.et_pb_text_0_tb_footer.et_pb_text a,.et_pb_text_0_tb_footer.et_pb_text,.et_pb_blurb_0_tb_footer.et_pb_blurb .et_pb_module_header,.et_pb_blurb_0_tb_footer.et_pb_blurb .et_pb_module_header a{color:#FFFFFF!important}.et_pb_blurb_0_tb_footer.et_pb_blurb{color:#FFFFFF!important;width:90%}.et_pb_blurb_0_tb_footer .et_pb_main_blurb_image .et_pb_only_image_mode_wrap,.et_pb_blurb_0_tb_footer .et_pb_main_blurb_image .et-pb-icon{border-radius:5px 5px 5px 5px;overflow:hidden;border-width:10px;border-color:#FFFFFF;background-color:#FFFFFF}.et_pb_blurb_0_tb_footer .et_pb_blurb_content{text-align:left;max-width:500px}.et_pb_blurb_0_tb_footer.et_pb_blurb .et_pb_image_wrap{margin:auto auto auto 0}.et_pb_text_0_tb_footer,.et_pb_text_1_tb_footer,.et_pb_text_2_tb_footer{line-height:1.3em;line-height:1.3em;padding-right:0px!important;padding-left:0px!important;margin-right:0px!important;margin-left:0px!important}.et_pb_text_2_tb_footer h4{font-size:17px;color:#FFFFFF!important}.et_pb_row_0_tb_footer.et_pb_row{padding-top:40px!important;padding-right:40px!important;padding-bottom:40px!important;padding-left:40px!important;margin-top:0px!important;margin-left:auto!important;margin-right:auto!important;padding-top:40px;padding-right:40px;padding-bottom:40px;padding-left:40px}.et_pb_blurb_0_tb_footer.et_pb_blurb.et_pb_module{margin-left:0px!important;margin-right:auto!important}</style><script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.11',blog:'206066486',post:'40673',tz:'1',srv:'totaltele.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '206066486', '40673' ]);
</script>
		<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
		
	</body>
</html>
